Como hacer un sorteo en excel

Este tutorial trata sobre como hacer un sorteo en Excel usando un varias funciones muy útiles, en concreto dos, la función ALEATORIO y la función INDICE. Para comenzar el ejercicio partimos de una tabla con una lista de nombres (o posibles ganadores del sorteo). Una vez que tenemos dicha lista necesitamos dos cosas:

  • Un numero aleatorio: Este número nos ayudará a elegir el candidato.
  • Un indice para movernos dentro de la lista de posibles ganadores usando el número aleatorio previamente generado.

¿Que es la función ALEATORIO?

Esta función genera un número aleatorio entre 0 y un máximo de 1. No confundir esta función con otra llamada ALEATORIO.ENTRE que admite 2 parámetros, un número inferior y uno superior, y dicha función devuelve un numero aleatorio entre los dos parámetros que indiquemos en la función.

Una vez aclarado un poco algunos datos sobre las funciones ALEATORIO y ALEATORIO.ENTRE, lo primero que haremos para crear el sorteo es generar un número aleatorio en un rango (en el vídeo hay 7 candidatos) de esta manera:

=ALEATORIO.ENTRE(1;7)

¿Que es la función INDICE?

Esta función se usa principalmente para movernos en un rango de celdas y obtener valores usando posiciones númericas.

En este caso para el sorteo usaremos la función INDICE usando la tabla completa de participantes, y el número generado de modo aleatorio.

=INDICE(A2:A8;ALEATORIO.ENTRE(1;7))

Una vez hagamos el segundo paso ya tendremos el nombre del ganador del sorteo cada vez que ejecutemos la aplicación.

El vídeo tutorial de Excel

¿Donde puedo encontrar mas tutoriales?

Puedes suscribirte al canal haciendo click aquí.
Por otro lado he creado unas listas de reproducción con tutoriales de Excel ordenados por categorías y capítulos ordenados, puedes consultarlos en los siguientes enlaces:

8 comments On Como hacer un sorteo en excel

Leave a reply:

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Site Footer

X

Suscribete al canal en YouTube

Con más de 90.000 suscriptores, encontrarás mas de 300 video tutoriales gratuitos sobre Excel, Informática, programación e Internet.

Suscribete